whats wrong with this picture ?

Place bug reports / questions here.

Moderators: Balthagor, Moderators

User avatar
Balthagor
Supreme Ruler
Posts: 21094
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: whats wrong with this picture ?

Post by Balthagor »

tkobo wrote:
Nov 05 2021
"In the third picture a bug caused a duplicate icon for the stack of transports to show in the hex,making it look like theres 2 stacks of transports in the same hex."
still active
Did all those transports go down to the planet at the same time/same order?
Chris Latour
BattleGoat Studios
chris@battlegoat.com
User avatar
tkobo
Supreme Ruler
Posts: 12397
Joined: Jun 04 2002
Location: In a vast zionist plot ...RIGHT BEHIND YOU ! Oh Noes !

Re: whats wrong with this picture ?

Post by tkobo »

Not sure i understand the question. Did all the transports in the stack thats showing doubled on the map land at the same time ? I dont know. My initial thoughts were that they did not land at the same time ,and that was the cause. But in other cases where this occured and i wasnt sure, i launched all of them , and then relanded all of them ,and they still showed as double. So if the cause is separate landings, then it doesnt seem to clear by landing them together a 2nd time.
This post approved by Tkobo:Official Rabble Rouser of the United Yahoos
Chuckle TM
User avatar
Balthagor
Supreme Ruler
Posts: 21094
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: whats wrong with this picture ?

Post by Balthagor »

k, I've updated the ticket.
Chris Latour
BattleGoat Studios
chris@battlegoat.com
User avatar
Balthagor
Supreme Ruler
Posts: 21094
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: whats wrong with this picture ?

Post by Balthagor »

Looks like this might finally be fixed for version >0.791
Chris Latour
BattleGoat Studios
chris@battlegoat.com
Post Reply

Return to “Issues and Support”