Problems with patches...

For general talk about Supreme Ruler 2010

Moderators: Balthagor, Legend, Moderators

Post Reply
darkswordwarrior
Corporal
Posts: 7
Joined: Apr 05 2008

Problems with patches...

Post by darkswordwarrior »

Ok,patches 4.4.2 and older don't work...

I will describe it:Instead of units and buildings i just get white boxes,and the taskbar doesn't appear,i practically can only move my units around...

Please help i want the patches!
User avatar
ainsworth74
Colonel
Posts: 484
Joined: Apr 17 2004
Location: Middlesborough, UK

Re: Problems with patches...

Post by ainsworth74 »

darkswordwarrior wrote:Ok,patches 4.4.2 and older don't work...

why would you want an older patch any way?

I will describe it:Instead of units and buildings i just get white boxes,and the taskbar doesn't appear,i practically can only move my units around...

i direct you to this page http://www.supremeruler.com/blogs/?p=30 i would then suggest you email one of the goats, probably balthagor would be best
All that is required for evil to prevail is for good men to do nothing.

Sir Edmund Burke
User avatar
Balthagor
Supreme Ruler
Posts: 20506
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Post by Balthagor »

No need to e-mail us, we've already admitted on the blog that the white blocks instead of units only occurs with the pirate/counterfeit version of the game. You will need to uninstall the version you have loaded and reinstall a valid copy of the game.
Chris Latour
BattleGoat Studios
chris@battlegoat.com
Post Reply

Return to “General Discussion”