Asset_Manager problem

Have a question about how to mod something? Or have an issue with one of our mod tools? Post here.

Moderators: Balthagor, Moderators

Post Reply
Message
Author
Patkamil
Corporal
Posts: 2
Joined: Jun 02 2018
Human: Yes

Asset_Manager problem

#1 Post by Patkamil » Apr 16 2019

Hi, I have a problem with Asset_Manager, I can not import the DEFAULT.UNIT file. When I try, I get the error "Incorrect input string format.
System.Collection.ListDictionaryInternal First cell = 1"
Anyone can know how to help me?

Micheal Berg
Lieutenant
Posts: 58
Joined: Jun 19 2015
Human: Yes

Re: Asset_Manager problem

#2 Post by Micheal Berg » May 14 2019

Change your PC`s input language to United States English

Nerei
Brigadier Gen.
Posts: 945
Joined: Jan 11 2016
Human: Yes

Re: Asset_Manager problem

#3 Post by Nerei » May 15 2019

Setting decimal separator to period (.) is also advisable if you do not have this already as I am not sure they have updated it to use system settings. If they have not and you use comma (,) you will break your default.unit file

YoMomma
Brigadier Gen.
Posts: 782
Joined: Jun 27 2015
Human: Yes
Contact:

Re: Asset_Manager problem

#4 Post by YoMomma » May 15 2019

.
Last edited by YoMomma on Jun 30 2019, edited 1 time in total.
Gameplay 1st

Patkamil
Corporal
Posts: 2
Joined: Jun 02 2018
Human: Yes

Re: Asset_Manager problem

#5 Post by Patkamil » Jun 08 2019

Thank you very much, the separator was a problem, now everything works. :-)

Post Reply

Return to “Modding Issues & Support”