My Moterized Engineers are suddenly aquaphobic

Moderators: Balthagor, Legend, Moderators

Post Reply
Message
Author
rogerbacon
Lieutenant
Posts: 96
Joined: Aug 05 2014
Human: Yes

My Moterized Engineers are suddenly aquaphobic

#1 Post by rogerbacon » Sep 20 2014

Playing with latest patch but started the game under the previous version (8.1.7). When I tell my motorized engineers to move from one port on Japan to a port on Taiwan then don't move. Instead, they turn into a unit with all zeros and (null) in the name and just sit there. I'm guessing this is the new amphibious merchant marine but since I started with version 8.1.7 I don't have that unit in my unit database and so it just sits there. Kinda sucks, but at least the game didn't crash with a null reference exception. :(

User avatar
Balthagor
Supreme Ruler
Posts: 20641
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: My Moterized Engineers are suddenly aquaphobic

#2 Post by Balthagor » Sep 20 2014

Does it happen if you start with the current version?
Chris Latour
BattleGoat Studios
chris@battlegoat.com

DrKilljoy
Corporal
Posts: 4
Joined: Sep 20 2014
Human: Yes

Re: My Moterized Engineers are suddenly aquaphobic

#3 Post by DrKilljoy » Sep 21 2014

I got the most recent version of the game about a week ago, and the same thing happens to me. I can get my engineers back by selecting the null units and commanding them to unload, but any the AI tries to send over water are apparently lost forever.

User avatar
Balthagor
Supreme Ruler
Posts: 20641
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: My Moterized Engineers are suddenly aquaphobic

#4 Post by Balthagor » Sep 21 2014

Could you make a savegame with the motorized engineer in a battlegroup, zip it and email it to me with ticket 20453 in the subject line please?
Chris Latour
BattleGoat Studios
chris@battlegoat.com

Post Reply

Return to “General Discussion - SR1936”