problem after installing ???

Get installation help, discuss issues, and submit bug reports in this section. Take a read through before posting... sometimes your problem may have already been discussed.

Moderators: Balthagor, Legend

Post Reply
Message
Author
koos
Corporal
Posts: 3
Joined: Jul 20 2010
Human: Yes

problem after installing ???

#1 Post by koos » Jul 20 2010

i've just installed SR 2020 Gold, but when I select it on either my desktop or from my start menu, the screen just kind of jolts like it does before one opens just about anything, but then nothing happens. IT DOESNT WANT TO OPEN! i tried uninstalling again...

Any help please???

User avatar
Balthagor
Supreme Ruler
Posts: 20802
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: problem after installing ???

#2 Post by Balthagor » Jul 20 2010

What are your system specs?
Chris Latour
BattleGoat Studios
chris@battlegoat.com

koos
Corporal
Posts: 3
Joined: Jul 20 2010
Human: Yes

Re: problem after installing ???

#3 Post by koos » Jul 20 2010

windows xp, pentium 4, gig ram... along those lines. pretty sure my pc is compatible.
this is the second computer I'm installing it on to, might it have anything to do with that (although I can't imagine that it would?)

User avatar
Balthagor
Supreme Ruler
Posts: 20802
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: problem after installing ???

#4 Post by Balthagor » Jul 20 2010

no, that would not be the cause.

What's your video card?

Do you have the latest update? Version 6.6.2 or later.
Chris Latour
BattleGoat Studios
chris@battlegoat.com

koos
Corporal
Posts: 3
Joined: Jul 20 2010
Human: Yes

Re: problem after installing ???

#5 Post by koos » Jul 21 2010

i have no idea? my pc was upgraded within the last year, and this game was released in like 08/09? so my vid card should be fine? Like i've played games that i would think needs more specs to run than this one...?

User avatar
Balthagor
Supreme Ruler
Posts: 20802
Joined: Jun 04 2002
Human: Yes
Location: BattleGoat Studios

Re: problem after installing ???

#6 Post by Balthagor » Jul 21 2010

It's not so much a matter of "fine", it might be set to a screen size that the game cannot figure out.

Can you send me your DXDIAG file? To do this:

1) Go to the Start Menu, pick "Run...", and type in: dxdiag
2) When the dxdiag program comes up, pick "Save Information", and it will save off an info file to your drive.
3) Send the info file to: support@bgforums.com
4) please include the following text;

http://www.bgforums.com/forums/viewtopi ... 49&t=16911
Chris Latour
BattleGoat Studios
chris@battlegoat.com

Post Reply

Return to “Support & Issues - 2020”